Release History

Current version: v2.60

PTA v2.60 for Preapr3D v4 & v4.1

12th October 2017
Release Notes:
  • - Prepar3D v4.1 compatibility
  • - "No popcorn" tweak has been rewritten. The old algorithm which worked in v3 doesn't render correctly in v4 resulting in grey clouds within a close proximity to your viewpoint
  • - "Alternate tonemap" tweak has been improved - this basically stops clouds from being too bright when you have bloom set using HDR
  • - Separate lighting adjustments for aircraft externally and internally - now you can adjust the lights for the VC separately to the external model. There are 2 separate tweaks for lighting adjustments for aircraft externally and internally
  • - Tweaks "Reduce cloud brightness at dawn/dusk/night" and "Reduce top layer cirrus clouds brightness at dawn/dusk/night" now have adjustable parameters
  • - New tweak "Turn off clouds directional lighting" allows you get old-style Prepar3D v3 lighting for clouds
  • - New tweak "HDR bloom multiplier" allows a separate adjustment of HDR bloom during the 24hr day cycle (day/dusk/twilight)
  • - Minor bugfixes

All presets from PTA 2.5X are compatible

The old values of the "Aircraft lighting & saturation" tweak now appear in the "Aircraft lighting & saturation" tweak. If you used only the VC adjustments, please use the new tweak, "Aircraft VC lighting & saturation".

How to update:

PTA v2.60 requires a fresh install in separate directory

Please backup your presets and delete any old versions of PTA 2.50(-2.52).

Install PTA v2.60 and then activate it.

PTA v2.52 for Prepar3D v4

13th July 2017
Release Notes:
  • - Fixed issues with activation
How to update:

To install, download the latest version of PTA from the "My Account" section, then overwrite the .exe that's supplied with the updated zip file directly over your current PTA install.

PTA v2.51 for Prepar3D v4

12th June 2017
Release Notes:
  • - Prepar3D v4 Compatibility
  • - Cloud shadows depth tweak has been removed
  • - PTA v2.00-v2.11 presets have a partial compatibility with PTA v2.50
  • - Improved activation logic
  • - The "Clouds shadows tweak" is back. Due to changes in the Prepar3D v4 shaders code, this tweak has had to be rewritten with NEW parameters and ranges. Check the help pane for the new possible values.
  • - New post-processing shader "Technicolor2" added adapted from Reshade 3 to P3D the rendering engine.
  • - New post-processing shader "DPX3 adapted" added from Reshade 3. it should make the image look like it's been converted to DXP Cineon - basically it's another movie-like look, similar to technicolor.
How to update:

To install, download the latest version of PTA from the "My Account" section, then overwrite the .exe that's supplied with the updated zip file directly over your current PTA install. Also included is Matt Davies' own preset for those of you who are looking for something to get you started.

PTA v2.5 for Prepar3D v4

7th June 2017
Release Notes:
  • - Prepar3D v4 Compatibility
  • - Cloud shadows depth tweak has been removed
  • - PTA v2.00-v2.11 presets have a partial compatibility with PTA v2.50
How to install:

PTA is a standalone, portable application. Unzip the contents of the archive supplied as a download with your purchase to a folder of your choice. Run the .exe and follow the on screen instructions.

Before using PTA, please make sure that have all the original Prepar3D 4 shaders installed into the sim. Tweaked or modified shaders can't be used by PTA and will be ignored (See ERROR messages in log). If this happens, just put the original shaders back into the sim and restart PTA.

On launching PTA, it should automatically detect Prepar3D v4 and locate the installation, shaders & cache directory. It will also create backups of various shaders to the \SHADERS_BACKUP subdirectory in the folder you've put PTA in. Config files used by PTA will backup to the \CONFIG_BACKUP subdirectory.

Important - Please do not delete or modify contents of the subdirectories or you will lose the ability to restore backups.

NOTE - PTA v2.50 will work with PTA v2.00-v2.11 installed at the same time on the same PC however they require to be their own SEPARATE directory.